General :  K-Meleon Forum
General discussion about K-Meleon. 
In mid-session, unable to view any flash player content
Posted by: Alex_dog09
Date: June 02, 2012 07:14PM

I was on a site that uses Flash player and in the middle of the session, I suddenly was unable to see the flash player content. I could click on to start flash content, but it would being to load ....show 100% then only 14% then nothing but white screen.
I though it was the player...rebooted, tried again....same thing. Then I tried my IE 64 bit...worked fine.

I Windows 64 bit Vista...what could cause this?

I might have to go back to IE...yikes!!!

Options: ReplyQuote
Re: In mid-session, unable to view any flash player content
Posted by: rodocop
Date: June 02, 2012 10:11PM

try to update Flash Player.

KM and IE are using different versions of subj.

Download your copy here


Latest Release KM75.1 Latest dev KM76RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: KM-1.6db+NS © dugbugoffice // KM-16-S2014 © Fred // KM-1.6beta2.6 © JamesD // KM Twin+ © rodocop // KM 1.8.24.22 © adodupan

RECOMMENDED! K-Meleon 76 Pro ==» Download portable: 7zip or EXE =//= Discuss on forum
K-Meleon 75.1 Pro: Download =//= Discuss || Portable Flash plugin (x86/x64 DLLs)

Options: ReplyQuote
Re: In mid-session, unable to view any flash player content
Posted by: 4td8s
Date: June 10, 2012 11:04PM

Quote
rodocop
try to update Flash Player.

KM and IE are using different versions of subj.

Download your copy here

uh, that version is flash player 10.3, which isn't the latest version (but adobe is still supporting it).

try downloading flash player 11.3 here.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.