General :  K-Meleon Forum
General discussion about K-Meleon. 
My favorite browser quit working...
Posted by: whatamess
Date: February 28, 2018 01:01AM

I have been using K-Meleon Rodocop pro for

several months now.

There are some bugs, but it is my favorite best

browser. Only the Rodocop version is really

superior to other browsers.

A day or so ago, ultrasurf stopped working. I

have been unable to connect using it no matter

what proxy settings I use. Tried with firewall

disabled, still no go. It is not handling data

transfers. I am suspecting that maybe I have been

firewalled out at their servers, but have no idea

really. Tried rebooting, still no good.

My other vpns work ok with this browser, so it's

not an issue of messed up browser or software.

ALso this ultrasurf and u.exe are identified by

several scanners as malware/viruses, but I have

not detected any nefarious activity using it

previously, other than their possible attempts at

tracking. I notice it uses persistent cookies

that cannot be deleted in the normal fashion.

Don't know if it's my video driver or what but

the tabs do not clear when focus is changed to

other programs or explorer. you have to load a

blank page to get the background of the browser

to appear and erase the junk that it does not

clear. Also it cannot handle loading multiple

pages, you have to wait till one page loads

frequently to get the next page.

But it has alot of nice bells and whistles,

although it is sometimes flakey and you have to

restart it as the settings are not applied

immediately.

Re the ultrasurf, I notice it changes I.E.

settings to port 9666. But its not working either

when set manually to the same port under the KM

proxy browser settings or when set to auto-

detect. Auto-detect is worthless as far as I can

see, does nothing. Go ahead and give me steps to

enable the ultrasurf if you want to, but I am

pretty sure I did it right.

I will continue to use it with my other vpns as

the ultrasurf no longer functions.

Options: ReplyQuote
Re: My favorite browser quit working...
Posted by: rodocop
Date: February 28, 2018 02:00AM

There are numerous reports about such a behaviour of the subj last days.
Quote
Ultrasurf site
Dear Ultrasurf users:

Due to greatly increased demand in Iran, our servers with limited capacities have been overloaded and start crashing. As a result, you may experience slow response or disconnections, for which we apologize. We are working to deal with the problems and will keep you advised of the situation. In the meantime we thank our users for your patience and support. Making it possible for you to access to the internet and to bypass internet firewalls during hard times is why we have created Ultrasurf and why we are working so hard to expand, improve and protect its service.

But as for me It simply works now, at moment.

Anyway check if you do have latest Ultrasurf. Try to update your Ultrasurf for K-meleon with newest version (just unpack archive in KM working root folder - and agree to overwrite existing files).
It requires UltraSurf to be unloaded, but you don't need to restart K-Meleon!


Latest Release KM75.1 Latest dev KM76RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: KM-1.6db+NS © dugbugoffice // KM-16-S2014 © Fred // KM-1.6beta2.6 © JamesD // KM Twin+ © rodocop // KM 1.8.24.22 © adodupan

RECOMMENDED! K-Meleon 76 Pro ==» Download portable: 7zip or EXE =//= Discuss on forum
K-Meleon 75.1 Pro: Download =//= Discuss || Portable Flash plugin (x86/x64 DLLs)



Edited 1 time(s). Last edit at 02/28/2018 02:00AM by rodocop.

Options: ReplyQuote
Re: My favorite browser quit working...
Posted by: whatamess
Date: March 22, 2018 05:16AM

very sorry for the duplication in my posts. Maybe I forgot that I had posted this complaint earlier, sorry. But my second post today adds some other problems with the robocop version which despite the problems I like very much.

Thanks for your explaination. Where did you get the server message from, url?

Options: ReplyQuote
Re: My favorite browser quit working...
Posted by: J.G.
Date: March 22, 2018 08:37AM

Sincerely, I think that you have more than one nick to post fake problems around the forum. sad smiley

Options: ReplyQuote
Re: My favorite browser quit working...
Posted by: whatamess
Date: March 28, 2018 08:07AM

your wrong. no need for multiple nicks here. have you checked your paranoia with a shrink? Honestly why u think that or r u just yanking my chain?

Options: ReplyQuote
Re: My favorite browser quit working...
Posted by: J.G.
Date: March 28, 2018 09:53AM

Quote
whatamess
your wrong. no need for multiple nicks here. have you checked your paranoia with a shrink? Honestly why u think that or r u just yanking my chain?

Mainly because your nick, "whatamess", it's probably not the most accurate one. confused smiley
http://www.dictionary.com/browse/mess
http://www.thesaurus.com/browse/mess



Edited 1 time(s). Last edit at 03/28/2018 03:33PM by J.G..

Options: ReplyQuote


K-Meleon forum is powered by Phorum.