Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
BackSpace Button surprised smiley "Issue solved"
Posted by: Tekkaro
Date: September 20, 2011 01:54AM

Habe seit 2 Tagen eine Cherry G85 Tastatur und mein K-Meleon 1.6.0 benutzt auf einmal auf manchen Webseiten und Foren die Backspace Taste als Zurückgehen Taste,d.h. ich springe eine Seite zurück oder minimiere ein Fenster, anstatt z.B. einen Buchstaben zu löschen. Mit anderen Browser passiert das nicht.

Gibt es irgendwo in K-Meleon eine Einstellung dafür? In Wikipedia gibts auch einen Hinweis darauf.

in engl: I got some issues with the backspace button since using the cherry g85 keyboard und i would like to know how to solve the issue or how to disable the going back function of the backspace button?

I found something similar for Firefox: Link
"Type about:config in Firefox Location Box, and then confirm the warning message. Then locate the following preference name:


Change the “browser.backspace_action” to one of the following values to reflect your intention on how the Backspace key should behaves:

0: Pressing [Backspace] will go back a page in the session history and [Shift]+[Backspace] will go forward. (Default in Windows)

1: Pressing [Backspace] will scroll up a page in the current document and [Shift]+[Backspace] will scroll down. Except Camino that does not implement any behavior for the value 1, which is unmapped. (Default in Linux builds before 2006-12-07)

Any other integer number: Any other integer value will simply unmap the backspace key. In Linux builds after 2006-12-07, the default is 2."


Is there a way in K-Meleon as well to disable the going back function of the Backspace Button or maybe in Win7?

Issue solved, Solution:
In Folder K-Meleon\defaults\settings\accel.cfg -> open with Notepad++
look for "VK_BACK" and change the command, i changed it in "ID_NAV_STOP".

Edited 15 time(s). Last edit at 09/28/2011 07:55PM by Tekkaro.

Options: ReplyQuote

K-Meleon forum is powered by Phorum.