Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
K-Melon menu bar bug.
Posted by: vale.it@tiscalinet.it
Date: November 05, 2001 09:56PM

Hello,

I installed both 5 e 6 versions of K-Melon to my PC and the problem does not display menus. It displays only button bar and address bar.

System is Windows 95, memori 32 MB, Explorer is MSIE 4.0.

What could be the problem?

Thank you very much for any comment!


vale.it@tiscalinet.it

Options: ReplyQuote
Re: K-Melon menu bar bug.
Posted by: Andrew
Date: November 05, 2001 10:49PM

You need to install an update for MS files:

http://kmeleon.sourceforge.net/docs/relnotes06.php#problems

Browser Display

* The text menus don't display when K-Meleon starts.
Users with Windows95 and versions of Internet Explorer older than 5.0 need to download and install the Common Control Library from Microsoft:
http://www.microsoft.com/msdownload/ieplatform/ie/comctrlx86.asp

Let us know if that fixes the problem.

Andrew

Options: ReplyQuote
Re: K-Melon menu bar bug.
Posted by: Erik
Date: November 06, 2001 11:10PM

I also had this problem and the MS update(50comupd.exe) 'fixed' it. But the update caused explorer to crash whenever I would select 'Properties' in the context menu.

Fortunately I was able to restore my system back to the comctl4.01 files.
I now have to use K-meleon without menus. Joy.

Erik

Options: ReplyQuote
Re: K-Melon menu bar bug.
Posted by: po
Date: November 07, 2001 01:25AM

i was under the impression that you could still view the menus without the comctl update, if you disable the rebar plugin... is that not true?

--- po

Options: ReplyQuote
Re: K-Melon menu bar bug.
Posted by: Brian
Date: November 08, 2001 07:05PM

that's true, but most people like the rebar menus smiling smiley

Options: ReplyQuote


K-Meleon forum is powered by Phorum.