Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
Proxy settings...
Posted by: Kidman
Date: November 08, 2001 08:07AM

I found a little bug in the proxy settings menu in the preferences. If you remove the port, leave the field empty and click OK, it gives you a messagebox, that says you should enter a valid number (well...I get a german dialog, although i got no german translation pack installed. guess it's a buld-in window of windows itself you call at that point). If you click enter the whole preferences dialog closes and when you re-enter the proxy settings it shows you the port that was in there before you deleted it and made the field empty.
I think after clicking OK in the warning messagebox the preferences should stay open or the port should be set to 0 (guess the first would be btter, because the second one could cause more trouble)
Using K-Meleon 0.6 and running Windows 2000 with SP2...

Options: ReplyQuote


K-Meleon forum is powered by Phorum.