Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
Bookmark bug
Posted by: Mistergigo
Date: November 27, 2008 01:15PM

Up until yesterday, I used to have bookmark under my menu bar. As of now it is not listed.

I upgraded to a new Kmeleon and loaded the bookmarks from my old kmeleon and the same problem occurred.

I can't add a bookmark either.

Could it be the problem of the size of the bookmark file? it is 139 kb. I haven't been able to find out to GET bookmarks back as a menu option.

Oh, I can click on the symbol and edit them.. But I can't add them.

My menu bar is File, Edit, View, Sessions, Tools and Help.

How do I get bookmarks back on it?

I tried to the bookmark plugin settings, no go.

Options: ReplyQuote
Re: Bookmark bug
Posted by: desga2
Date: November 27, 2008 06:00PM

Your bookmarks plugin is disable.
Go to Preferences (F2 key) in K-Meleon Plugins (section) Check Netscape Bookmarks or in Netscape Bookmarks (subsection) -> check "Enable support for Netscape Bookmarks".

K-Meleon restart is needed to changes take effect.

What K-Meleon version are you using and what Windows version?

K-Meleon in Spanish



Edited 1 time(s). Last edit at 11/27/2008 06:02PM by desga2.

Options: ReplyQuote
Re: Bookmark bug
Posted by: Mistergigo
Date: November 28, 2008 02:18AM
Options: ReplyQuote
Re: Bookmark bug
Posted by: guenter
Date: November 29, 2008 02:20AM

Quote
Mistergigo
Up until yesterday, I used to have bookmark under my menu bar. As of now it is not listed.

Preferences, Gui Appearanace,Toolbar Options contains setting for bar e.g. whether bookmarks is in the menu bar. The settings are in the last used profile - new 1.5 versions will reuse Your profile and its setting & if You want to return to the default settings You can create a new profile.

Attachments: Zwischenablage01.jpg (40.8 KB)  
Options: ReplyQuote
Re: Bookmark bug
Posted by: Mistergigo
Date: November 29, 2008 07:31AM

I started a new profile.. Bookmarks is there.

As soon as I loaded my bookmark file.. the bookmark menu item vanishes and it goes as a toolbar.

I think it has something to do with the 139kb size of it.

Options: ReplyQuote
Re: Bookmark bug
Posted by: desga2
Date: November 29, 2008 07:48AM

139 KB isn't a big bookmarks file, i remember that someone had problems with 2 MB bookmarks file size but not with 139 KB (this is an usual size).
Your problem can be for content of bookmarks file not for size of it.
It's possible that Firefox 3 bookmarks not work in K-Meleon.

What is the source of your bookmarks file Firefox 2 or 3, or previus K-Meleon version, or Netscape/Mozilla/Seamonkey?

K-Meleon in Spanish



Edited 2 time(s). Last edit at 11/29/2008 07:53AM by desga2.

Options: ReplyQuote
Re: Bookmark bug
Posted by: Mistergigo
Date: November 30, 2008 07:34AM

Bookmark file is from kmeleon 1.1.5

Options: ReplyQuote
Re: Bookmark bug
Posted by: sliderule
Date: November 30, 2008 09:18AM

Mistergigo:

Just as an FYI ( For Your Information ) . . . a bookmark file is really just like a web page. That is, it ends with a file type of HTML or HTM . . . and . . . is easily ( or at least it should be ) displayable in your browser.

What I would suggest is that you attempt this, from the Menu:

File -> Open ( or Ctrl + O )

find YOUR file in the directory listing and OPEN it in K-Meleon ( or any other browser ). The point is to 'browse' through it and see if anything 'unusual' is apparent. It is possible, it is just a 'corrupt' section . . . but . . . I cannot say for sure, without looking.

I hope this helps . . . please be sure to let me / us know.

Sliderule

Options: ReplyQuote


K-Meleon forum is powered by Phorum.