Extensions :  K-Meleon Forum
All about K-Meleon extensions. 
Decentraleyes
Posted by: Carl-Robert
Date: May 21, 2016 10:09AM

Hey!

Modified the 1.3.5 version of this addon https://addons.mozilla.org/fi/firefox/addon/decentraleyes/ , got it to install, but the testing page says it is not working https://decentraleyes.org/test/. Anything I can try or is it just not possible to work in K-Meleon?

Options: ReplyQuote
Re: Decentraleyes
Posted by: guenter
Date: February 25, 2017 01:07PM

Most likely relies on FF Xul. So no chance. Look into error console for hints.



Edited 1 time(s). Last edit at 02/25/2017 01:08PM by guenter.

Options: ReplyQuote
Re: Decentraleyes
Posted by: rodocop
Date: February 26, 2017 12:12AM

Carl-Roberts, new addon architecture isn't compatible with different GUIs like that of K-Meleon or latest PaleMoon.

I tried old version 1.1.5.1-signed - and it works fine in KM 75. (And should also do in 76).


Latest Release KM75.1 Latest dev KM76RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: K-Meleon-1.6db+NS // KM-16-S2014 // 1.6beta2.6 // K-Meleon Twin+

RECOMMENDED! K-Meleon 75.1 Pro: Download portable =//= Discuss on forum

Options: ReplyQuote


K-Meleon forum is powered by Phorum.