Off-Topic :  K-Meleon Forum
All which isn't K-Meleon related. 

Pages: Previous12345...LastNext
Current Page: 2 of 36
Results 31 - 60 of 1053
4 years ago
caktus
Hello Martin, I would like to answer your question, but I know only English language. Some words in your question do not translate for me. Are there alternate words you can try for Löhsung, aufgerunfen and Browserinnhalt? As sophisticated as software translators have become, they do leave lot to be desired.¬_¬
Forum: General
4 years ago
caktus
How do I have a page automatically refesh itself every so often? Hi, Zero3K! The options at: Edit > Network/Performance > Cache > Cache Comparison might be helpful.
Forum: General
4 years ago
caktus
Charlie, you always can use several instances of KM installed (portable) in parallel. Just use parameter '-new' in shortcut of every KM. And if speaking about several DEFAULT KM's - I don't ever mind what this could be needed for, but yes, you can. I use Browser TraySwitch to have different browsers as defaults when I need this. Thank you, robocop. I think I'll play around with that
Forum: General
4 years ago
caktus
caktus, why not to: 1) install any portable build (I suppose Twin as it is already tweaked to self-contain setdefault routine - thanks to adodupan!) 2) press 'Set as Default Browser' in Preferences 3) use Browser TraySwitch to save this state under Windows (you can save settings for as many browsers as you want - and select the needed default one on the fly) Do you mean I could have
Forum: General
4 years ago
caktus
@ Zoohooter Avast! does this to me a occasionally, mostly since I began using Windows 8 64-bit. The extension manager is safe. When this happens to me I just close the warning using the Close "X" button or disable Avast! while installing.
Forum: General
4 years ago
caktus
Windows 8 is very finicky about K-Meleon. You might try this: Control Panel\All Control Panel Items\Default Programs Microsoft never makes it easy for a set default program. They always tweak something with every release. You are "supposed" to be able to set the default and also file associations from the link above. Tried that last night but it didn't change the Internet s
Forum: General
4 years ago
caktus
The answer is not win8 but 64bit IMHO. I understand that 32 bit/x86 programs are supposed to work on Windows 8 64 bit but more and more I'm learning different in most cases. This new install of KM has already crashed a couple of times but I'm still playing with it. I would find it a shame to have to drop KM.:(
Forum: General
4 years ago
caktus
I have been working with a fresh download and installation of K-Meleon1.6.0_Beta2dot5_en-US with default settings. Just as with previous installations of KM 1.6.0 Beta 2.5 and the official 1.6B, regardless of settings, some .HTM/L associations to KM, some shortcuts refuse to accept the KM icon. So far, KM has not crashed. I will customize slowly to see if I can identify what is causing KM to
Forum: General
4 years ago
caktus
With and without both Sessions or Groups KM keeps crashing. KM is now crashing so often that I cannot use it at all. I'm going to try starting K-Meleon1.6.0_Beta2dot5_en-US again from scratch.
Forum: General
4 years ago
caktus
Again, I just now removed the sessions.dll. Then I went to https://www.wellsfargo.com/. https://www.wellsfargo.com/ took 50 seconds to load. Actually, nothing loaded until 50 seconds, then the entire page loaded at once and the page loaded html only. Reloading the page took 30 seconds although the page was already loaded, the only difference was the image encompassing the Login area had rendere
Forum: General
4 years ago
caktus
@ Charlie I think the problem is with sessions. I am not a programmer, so I can't fix that. Do you use sessions? If so, could you replace your use of sessions with Groups? It is possible to test if sessions is your problem. To test, first close KM and then look in the KM root\kplugins folder. Move the sessions.dll file to some place not in KM. Restart KM. Run for a while and see i
Forum: General
4 years ago
caktus
Thank you, JamesD. I will give that a try.
Forum: General
4 years ago
caktus
I have K-Meleon1.6.0_Beta2dot5_en-US exactly as I want it except it keeps crashing. It will work fine for a while and all of a sudden it will start crashing. I keep submitting the automatic crash report that always pops up but I guess there's still no one home. After closing K-Meleon1.6.0_Beta2dot5_en-US then I reopen it and it asks me if I want to reload the previous session. If I select "Ye
Forum: General
4 years ago
caktus
forget about the easy macro language and "The Browser You Control" experience. I really hope we don't loose "The Browser You Control experience." It is what sets KM above and beyond any other browser and is why I prefer to use KM over any other browser. With this Stupid Windows 8 OS, apparently the only KM I can use is JamesD's 1.6beta2.5. Although 1.6beta2.5 is a b
Forum: General
4 years ago
caktus
My bad! In about:config I just now typed in the filter bar "forcetab" and among some other items it called up "kmeleon.plugins.macros.docinfo.forceTab.links;true" I toggeled It's Value to "false" and now Favorites are opening in a "New Window" like I want. I wonder how I managed to goof that up! The first time I typed in Fav and one of the items called u
Forum: General
4 years ago
caktus
@caktus >but Favorites will only open in a New Tab You can open about:config and try to filter these values: - kmeleon.plugins.favorites.openurl - forceTab (3 or 4 entries overwriting the above) You can kmeleon.notab if you can't find the wrong setting. I've also tested using white Windows version but a different KM. Thank you, deadlock. I found kmeleon.plugins.favorites.openurl
Forum: General
4 years ago
caktus
I have to guess at this, but when you open a shortcut perhaps the diversion is for "typed URLs". I would check and see in what place typed URLs are set to open. I have Typed URL's set to open in an New Window which has been working fine, and since removing the Loader.exe KM windows are now constantly opening with one click.:) Now, only a few older programs are still requiring do
Forum: General
4 years ago
caktus
Thank you, JamesD, for responding. The machine has 6GB of RAM. I like that this 64bit OS can recognize a lot of RAM. I even like that I have been able to install some bits and pieces of OOOOLD programs like Word/Works/Home Pub. 2000 but still I think I may end up going back to an earlier version of Windows. I have removed the Loader.exe and so far KM opens on one click. After restarting or boot
Forum: General
4 years ago
caktus
In the Folder Options I have set items to open with single click instead of double click but sometimes K-Meleon1.6.0_Beta2dot5_en-US requires a double click to open, this problem does not occur with other programs. In this Windows 8 I am using "open as" does not have a "Browse" option. This usually occurs After restarting or booting the computer or when K-Meleon1.6.0_Beta2dot5_
Forum: General
4 years ago
caktus
Actually, I may have the Geek Squad or some one install it for me as I understand that OEM XP's tend to have problems when installed in a different machine or a machine with a different MB. That alone may well may make me a much happier camper. I'll replace KM 1.6.2 beta with K-Meleon1.6.0_Beta2dot5_en-US and give it a run for it's money. With very new machines You got to make sure You
Forum: General
4 years ago
caktus
@ guenter / JamesD I didn't realize that 32 bit OS's could be run on a 64 bit machine :O, good to know. I saved the HDD and it's contents from the xp machine. I will plan on installing it on this new 64 bit machine. Actually, I may have the Geek Squad or some one install it for me as I understand that OEM XP's tend to have problems when installed in a different machine or a machine with a diff
Forum: General
4 years ago
caktus
Preferences/Page Content/Images/Disallow scripts to change images (Disable roll-over effects) defaults to true every time km is closed. How can I stop this from happening? I am using KM 1.6.2 Beta on a Windows 8 64 bit machine. Thank you.
Forum: General
4 years ago
caktus
Charlie You did not say which 1.6 that you were using. I do not have chrome, firefox, or Win8 but my beta 2.5 of KM 1.6.0 is very stable on Win7 (32 bit). https://dl.dropboxusercontent.com/u/1522294/K-Meleon1.6.0_Beta2dot5_en-US.7z Most macros will run with 1.6 versions. If you have a specific one that you are not sure about, just ask here. Thanks, JamesD I'm using K-Meleon1.6.
Forum: General
4 years ago
caktus
Thanks, duffy98 I probably haven't tried any of the most recent versions of FF but I've gotten to the point that I tend to shy away from FF except when using someone else's machine that happens to have FF on it. I'm kind of the same way about Google Chrome even though it seems to get some rave reviews.
Forum: General
4 years ago
caktus
Howdy, Folks. Been giving KM 1.6 beta a run for it's money on a new a 64bit machine with Windows 8 (which I HATE! In fact I'm thinking about tossing Windows 8 out the window.:mad:) I'm using ClassicShellSetup_3_6_6 but still the Start/Modern screen comes back occasionally, maybe I just need to keep experimenting with the settings. Frankly, I think MS took a perfectly simple and efficient l
Forum: General
4 years ago
caktus
Anyone out there familiar with Classic Shell 3.6.6? I have it installed on Windows 8 w/IE10. There doesn't seem to be a way to access the Safe Mode. Anyone know of a workaround other than uninstalling Classic Shell 3.6.6? I tried to use the Classic Shell: Forum but i can't manage to get registered and the Classic Shell: Forum Search doesn't seem to turn up anything. Thank you.
Forum: Off-Topic
4 years ago
caktus
At times twin+ works great even though I have dialup with a 56k modem which connects at about 26k these days, loading web pages at least twice as fast as 1.5.4. However, when I attempt to load more than about 8 tabs, twin+ crashes. Also, when I attempt to access web pages after starting/restarting the computer, twin+ is in Work-Offline mode even though there is no check-mark beside File >
Forum: General
4 years ago
caktus
no tool needed. Just place different builds in their own folders and create shortcuts with parameter -new Thank you, robocop. I did that and re-registered the netsh winsock reset as well. I'll play it from here and see how it goes. EDIT: BTW, I ran the AppMgmtParameters.reg and it returned that it had been "successfully registered." But when I attempt to start the App Management
Forum: General
4 years ago
caktus
@ rodocop I had twin-tune selected. I will reinstall twin+ and try with Fasterfox. EDIT I seem to recall km having a tool of some kind to permit multiple versions of km on the same computer but I can't seem to find it. Do you know where I can fine it?
Forum: General
4 years ago
caktus
@ Rodocop, I have also experienced these same types of problems with all versions of FF that I have tried. Do you have any idea what kind of network config problems might be causing it? What about surfing with other browsers? Is it unproblematic? Have you triedmy solution with netsh winsock reset? What is your connection type - direct or proxied? Sorry for so much of questions - but
Forum: General
Pages: Previous12345...LastNext
Current Page: 2 of 36

K-Meleon forum is powered by Phorum.