Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  

Pages: PreviousFirst...56789
Current Page: 9 of 9
Results 241 - 264 of 264
6 years ago
gordon451
G'day all - especially margarita - Keeping this thread (K-Meleon Development:Mozilla kills embedding support for Gecko) in mind, QtWeb has one major point in its favour, and commits two heinous crimes: [*] It is the only WebKit browser that works on W2K. Forget about Iron, which won't. [*] It is as slow as a wet week, and [*] It does not support Java. Yes, it is configurable, but
Forum: General
6 years ago
gordon451
Thanks guenter - I think I will download the next beta. In the meantime I guess we can accept that this really is a case of strange markup breaking an older GRE. Case closed :) Gordon
Forum: Bugs
6 years ago
gordon451
G'day all - Thanks for your input. @guenter - Ummm... No, de.wikipedia does it too :( . Try Deutscher Schäferhund#Verwendung and Deutscher Schäferhund#Kritik an der Entwicklung der Rasse . But I note that these images move down a fraction when right-clicked. @siria - follow the AmStaff link that guenter supplied. I do think this is a Wikipedia thing, probably because their markup br
Forum: Bugs
6 years ago
gordon451
Hi - I know it's a bit late for a bug-report in 1.5.4, but anyway: If you suss out http://www.westnet.net.au/~ecwa/graffix/PicDownBefore.jpg you'll see how images in Wikipedia are very often misplaced downward from their intended location. I can almost always fix this by right-clicking which repositions the image, as in http://www.westnet.net.au/~ecwa/graffix/PicDownAfter.jpg. H
Forum: Bugs
6 years ago
gordon451
Alas, they're like fleas. Go look at the QtWeb forums, where they seem to have given up scratching :( I agree with siria, pre-inspection by a mod is needed, or rapid action when people report the threads. OTOH, we assume it's real people making the posts -- what if it's only real people signing up? Maybe all we need is CAPTCHA for both phases, and some equivalent of a "hosts" fil
Forum: Development
6 years ago
gordon451
Hi desga2 - Sorry for not getting back for so long, I hadn't noticed the thread was still alive... If I understand you fine, you said that when you open KM from system tray with KM preloader KM window is loaded and showed but don't have the focus. Is this correct? Ummm... No. It happens when I start from QuickLaunch and KM preloader is loaded. I have never tried from System Tray. I
Forum: Bugs
6 years ago
gordon451
Hi desga2 - Sorry to take so long getting back, I hadn't noticed this thread was still alive. Interesting to see it happens in 1.6b2... Oddly, it doesn't happen in your URL W3Schools. Maybe something to do with the frames/iframes? Gordon.
Forum: Bugs
6 years ago
gordon451
This website work fine with Java in Iron browser that use WebKit. QtWeb is yet uncompleted for this features. And other Webkit browser as Google Chrome/Chromium based browser work fine with Java. Yes, you are right. However, QtWeb is the only WebKit browser which runs in W2K... (I have suggested that the next version should include Java as an urgent necessity.) And there's no way on this
Forum: Development
6 years ago
gordon451
As Camino developers said, is time to migrate to WebKit engine. Better for us, worst for Mozilla. :P My other browser is QtWeb 3.7 with AppleWebKit/533.3 -- unfortunately WebKit does not support Java. For example, I cannot use Landgate Property Finder, which works reasonably well in KM, and very well in IE6. As the cat said to the rodents: "Don't be in too much of hurry to jump ove
Forum: Development
6 years ago
gordon451
Hi guenter - 1.) K-Meleon is no Firefox clone. :) If it was I wouldn't be using it -- FF sucks. OK. After your prodding I had a closer look at the page. While CSS wasn't too bad, it turns out the java/ecma script is not well written. From JSLint: " Problem at line 1 character 65: Expected '!==' and instead saw '!='. Problem at line 1 character 77: Expected '===' and instead
Forum: Bugs
6 years ago
gordon451
G'day - I'm using K-M as my main browser now. I understand that it is Gecko, but that shouldn't make any difference now, as most webweavers code for FF and clones as well as IE. I went to have a dekko at My School to see what all the fuss was. (I wish I could insert images into this forum!!!!!) On K-M, the page is split into two parts: * a white background on the left, one screen wid
Forum: Bugs
6 years ago
gordon451
Edit: Yup. Confirmed, 4 repeats: open Km forums, then Weatherzone, tooltips say open. Open Weatherzone w/o KM forums, tooltips shy. Actually, "Open any website, then Weatherzone, tooltips stay open". I'm inclined to think it's a site problem. Maybe. IE doesn't do it, Opera 9.51 (Presto, now not on this machine) didn't do it. I don't have any other browsers to test against yet.
Forum: Bugs
6 years ago
gordon451
Hi Charlie - No, the jiggling is not a Gauss thing. It only happens when the preloader brings the browser window up. Gaussing almost always appears as the monitor is powered up, and stays visible. And besides, mine's a flatscreen... Since the preloader doesn't seem to make more than about 50msec difference in startup time, even though I regard it as a bug I'll just live with my "fix-
Forum: Bugs
6 years ago
gordon451
Looks like this behaviour might be a WebKit/Gecko/etc design thing. Trident (IEx) and Presto don't do it. I know lots of people on the Opera forums want "copy with HTML formatting", but this behaviour isn't that, since no visible formatting appears in the clipboard -- I just tried in WordPro, jEdit and Archnophilia. I suppose we just gotta live with it. ¬_¬ Gordon.
Forum: Bugs
6 years ago
gordon451
Hi - Again, dunno if it's a bug or somthing I can work around or fix. Actually, I've "fixed around" it... With the preloader active, the browser window would come on screen, then jiggle slightly and flash the task-bar tab at me asking for attention. Even if KM is the only app running, it does this. The browser window has no focus at this stage, you cannot work with it until you
Forum: Bugs
6 years ago
gordon451
Hi guenter - It's odd. Twice now I've opened KM forums as my first tab, then Weatherzone. If I do this, then Weatherzone's tooltips stay visible for about 5 seconds :s I'll try some more. Edit: Yup. Confirmed, 4 repeats: open Km forums, then Weatherzone, tooltips say open. Open Weatherzone w/o KM forums, tooltips shy. Gordon.
Forum: Bugs
6 years ago
gordon451
Hi siria and Guenter - OK. After looking at the source code, discovered that the problem is the "title" attribute. It is most visible in CSS styled text ("acronym") given a dotted underline and "help" cursor, but the problem exists with all "title" attributes on the weather.com website. I cannot reproduce the problem in other sites. @siria - yes,
Forum: Bugs
6 years ago
gordon451
I've had not very differing experiences with Chrome, Firefox and K-Meleon. Anyway, so long as I can get it done, I'm fine. Ummm... Chrome has WebKit doesn't it? Gordon
Forum: Bugs
6 years ago
gordon451
Hi - My favourite weather site http://www.weatherzone.com.au/wa/gascoyne/paynes-find uses mouse roll-over tooltips indicated by dotted underlines and a question mark by the cursor. However, on K-Meleon 1.5.4 these tooltips flash up very briefly, then disappear. This is annoying, as they contain needed supplementary info. This behaviour happens on all pages and sites that use roll-over toolt
Forum: Bugs
6 years ago
gordon451
Hi disrupted - Ummm... I already have the Autofill :cool: Alas, I have several different usernames, and the autofill doesn't have places for them. I also have "other" info which is useful at times, and Autofill has no place for those either. Besides, all autofill apps have the same problem: they look for fields with given identifiers, then chuck in whatever is labelled for tha
Forum: Improvement requests
6 years ago
gordon451
G'day all - One of the things I really miss now I've ditched Opera and come over to K-Meleon is the rather wonderful "Wand". Some of you may know this is tied up with the password manager, but has a heap of fields which you could put almost anything into, and the Wand would see what you type into a form and attempt to pre-fill the field. Actually, I don't want anything so cumberso
Forum: Improvement requests
6 years ago
gordon451
G'day all - I often need to copy data from a web page and paste it into a spreadsheet. I use Lotus 123 Release 9.8 and K-Meleon 1.5.4 in W2K Pro SP4 Rollup 1 -- but I suspect this problem will happen with any spreadsheet. I highlight the text (URLs are NOT involved!!!!), then Ctrl-C, then Ctrl-V into 123. This produces an alert: "1-2-3 did not find any tabular data in this HTML file
Forum: Bugs
6 years ago
gordon451
G'day - Learning from Opera, I fed the page to W3C Unicorn. The short story is "This document has not passed the test: W3C CSS Validator (Level 2.1) Errors (194) Warnings (364)". It's not K-Meleon... :cool: Gordon
Forum: General
6 years ago
gordon451
G'day all - Very new here, just spent the weekend downloading, installing and taming K-Meleon 1.5.4 (I don't normally use unstable/alpha/beta releases :) ) I saw a couple of references to "KM 1.5.x needs: msvcp71.dll and msvcr71.dll" -- The versions shipped with K-Meleon are 7.10.3077.0 and 7.10.3052.4 repectively, these are dated 2003. I use Sun JRE 1.6.0_20, which ships with 7.1
Forum: General
Pages: PreviousFirst...56789
Current Page: 9 of 9

K-Meleon forum is powered by Phorum.