Quicktime Plugin

The standalone installer for the entire program can be downloaded from: http://www.apple.com/quicktime/download

The system requirements for QuickTime 7.1.6 are Windows 2000 Service Pack 4 or Windows XP. From version 7.2 QuickTime requires Windows XP Service Pack 2 or Vista.

Information regarding older releases:

This has been successfully tested with K-Meleon 0.7SP1, 0.7.5 and 0.8RC1:

Just run the installation and copy the following files to the K-Meleon plugins folder (if you already have QuickTime, you may find the following files already on your hard disk in the C:\Program FilesQuickTime\ directory or wherever you have installed QT; otherwise, those files will be there after the installation):

  • npqtplugin.dll
  • npqtplugin1.dll
  • npqtplugin2.dll
  • npqtplugin3.dll
  • npqtplugin4.dll
  • npqtplugin5.dll
  • QuickTimePlugin.class

(c) 2000-2010 kmeleonbrowser.org. All rights reserved.
design by splif.